Jump to content
Sign in to follow this  
AET - bELUGA

Huge LAG when pressed TAB "scoreboard"

Recommended Posts

I have an issue, so I seek for a hand or opinion.

When I press TAB (scoreboard) game freezes for few seconds. Its getting even worse - as I use to see the scoreboard almost every 5 sec. and Im pretty sure most of ya do the same - when I press it continuously (TAB) game freezes totally. I mean as a 3GB movie on a '98 PC.
It takes at least 6 sec. until it fixes and my ping jumps from 40 to 200+. 

 

That bug happened 3 days ago, when I incidentally ran the auto-updater. There was no newer version of the game or any bug fixes, my mouse is just too fast and i have launch it at some moment :DNow I uninstalled CSS, then installed it again! Did that 3 times, changing the directory every single time. DIDN'T HELPED! I ran the updater a few more times, hoping it will fix itself - SAME SH*T!

If anyone knows what can i do more or knows what the problem is, it'd be great to share a comment :) 

Cheers

Share this post


Link to post
Share on other sites

Try downloading a different torrent file, It might help :unsure:

 

P.S. Use piratebay not zamunda :D :D

Share this post


Link to post
Share on other sites

Try downloading a different torrent file, It might help :unsure:

 

P.S. Use piratebay not zamunda :D :D

 

:D I've been playing that one game for 4 years and that bug, The Bug, comes across for 1st time.

Something inside of me is trying to convince me " u got some 20 euros left aside, there...there....use them" :D

Share this post


Link to post
Share on other sites

:D I've been playing that one game for 4 years and that bug, The Bug, comes across for 1st time.

Something inside of me is trying to convince me " u got some 20 euros left aside, there...there....use them"  :D

Youre pc is getting fucked slowly and they choose css for it to start it seems lol

Share this post


Link to post
Share on other sites

I'm pretty sure, that its just your ram usage going over the top while pressing TAB, coz of shitty source-engine optimisation.

Share this post


Link to post
Share on other sites

Open CSS. Open Task Manager. Go to processes tab. Go to hl2.exe. Right click it. Set the priority to low.

Share this post


Link to post
Share on other sites

as late said i think its your ram try to upgrade it to 4gb ur pc will be more faster  :kappa: 

Share this post


Link to post
Share on other sites

as late said i think its your ram try to upgrade it to 4gb ur pc will be more faster  :kappa: 

Well im not planing to pimp that pc, coz im waiting for some parts for my laptop m8. Thats my dads pc the one Im using at the moment to play, but yes...its very shitty one. Probably the lag is a sign of upcoming core death or smth else soon :D

Share this post


Link to post
Share on other sites

I encounter the same problem some times (specially in ZE and ZM).. Also my ram is 8gb;which means its not Ram's fault.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...