Jump to content
nide

FPS gets capped when i join the bhop server

Recommended Posts

When i join the bhop server my fps gets capped at 59, on other servers it doesnt get capped. I asked ppl in chat on the server to see if they get this also and they say "its normal". I have a 75hz monitor and having it capped at 60fps gives me immense screen tearing. Any help is appreciated.

Share this post


Link to post
Share on other sites

Try disabling VSync in Settings > Video > Advanced, and see if that works.

You could also try fps_max 300 or any other value if you have it set to 0.

 

:PepoThink:

Share this post


Link to post
Share on other sites
3 hours ago, Calig said:

Try disabling VSync in Settings > Video > Advanced, and see if that works.

You could also try fps_max 300 or any other value if you have it set to 0.

 

:PepoThink:

My vsync is off, i tried disconnecting and setting my fps_max and that didnt work.

Share this post


Link to post
Share on other sites
6 hours ago, Maxemor said:

My vsync is off globally, no need to do this. Why would that value change just on this server and not others?

Share this post


Link to post
Share on other sites

is there a server variable in the server cfg called "sv_competitive_minspec" or something like that, since that caps the fps to 59. Every setting of VSYNC is off, my game is running in high priority, fps_max is set to 999, cant go to spectate either cause my game crashes for some reason.

Share this post


Link to post
Share on other sites

ok its fixed now somehow, you can lock the thread.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×