Jump to content
Uchiha Desu

How to fix the audio ingame?

Recommended Posts

Guys. can someone help me here how to fix audio when im using !radio ingame the sound is not working i bet @Hichem have the same problem too any?

Share this post


Link to post
Share on other sites
Owner
6 minutes ago, focus. said:

Nope I am bigger level than you in Steam :D:P as well

 

congratulations  :partypopper:

Share this post


Link to post
Share on other sites

Настройки>Игра в мрежа>Разширени>Изключване на важните HTML съобщения. Махни го това и си готов.

In English : Options>Multiplayer>Advanced>Disable HTML  MOTD's
 

Edited by DeMoN

Share this post


Link to post
Share on other sites
On 5/15/2017 at 1:18 PM, DeMoN said:

Настройки>Игра в мрежа>Разширени>Изключване на важните HTML съобщения. Махни го това и си готов.

In English : Settings>Games in web ( I don't know exactly how to translate it, it's the last one on the right)>Advanced>Turn off the important HTML messages. This should work.

where can i find this? settings?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...